Foxglove - API Issues Affecting Console and Studio – Incident details

API Issues Affecting Console and Studio

Resolved
Partial outage
Started 11 months agoLasted about 2 hours

Affected

App

Partial outage from 4:15 PM to 6:18 PM

API

Partial outage from 4:15 PM to 6:18 PM

Updates
  • Resolved
    Update

    Foxglove experienced a partial outage on September 5, 2023, during which time many users were unable to use Foxglove’s online data visualization features and most Foxglove API endpoints.

    Full Incident Summary

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    The issue has been identified and a fix is being deployed.

  • Investigating
    Investigating

    We are currently investigating this incident.