Foxglove - Degraded Performance for Console and API – Incident details

Degraded Performance for Console and API

Resolved
Degraded performance
Started 10 months agoLasted about 15 hours

Affected

App

Degraded performance from 3:30 PM to 6:45 AM

API

Degraded performance from 3:30 PM to 6:45 AM

Updates
  • Resolved
    Update

    From September 27, 2023, 15:30 UTC to September 28, 2023, 06:45 UTC, Foxglove experienced service degradation which resulted in high latencies on many requests to the Foxglove API. Offline visualization was not affected.

    Full Incident Summary

  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Increased request latencies from the API are causing degraded performance for both Console and API.