Foxglove - Degraded Performance for Console and API – Incident details

Degraded Performance for Console and API

Resolved
Degraded performance
Started 10 months agoLasted about 3 hours

Affected

App

Degraded performance from 7:30 PM to 10:00 PM

API

Degraded performance from 7:30 PM to 10:00 PM

Updates
  • Resolved
    Update

    On September 28, from 19:30 UTC to 22:00 UTC, Foxglove experienced service degradation which resulted in high latencies on many requests to the Foxglove API. Offline visualization was not affected.

    Full Incident Summary

  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Increased request latencies from the API are causing degraded performance for both Console and API.