Foxglove - Degraded Performance for Console and API – Incident details

Degraded Performance for Console and API

Resolved
Operational
Started about 1 year agoLasted about 1 hour

Affected

App

Operational from 7:35 PM to 8:45 PM

API

Operational from 7:35 PM to 8:45 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.