Foxglove - Intermittent Performance Degradation for Console and API – Incident details

Intermittent Performance Degradation for Console and API

Resolved
Operational
Started 9 months agoLasted 6 days

Affected

App

Operational from 4:35 AM to 12:39 AM

API

Operational from 4:35 AM to 12:39 AM

Updates
  • Resolved
    Update

    Between 10/16/23 19:00 UTC (the first observed issue) and 10/19/23 04:30 UTC (a fix deployed), during intermittent periods of time, some client requests experienced timeouts with a 5xx error status code. Overall, 0.59% of requests resulted in a 500-level response status.

    Full Incident Summary

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.