Foxglove - An uptick in 502 responses from the API – Incident details

An uptick in 502 responses from the API

Resolved
Operational
Started 11 months agoLasted about 6 hours

Affected

API

Operational from 7:08 PM to 12:47 AM

Updates
  • Resolved
    Resolved

    We have determined the root cause of the issue and implemented a remediation.

  • Investigating
    Investigating

    We are investigating elevated errors in API responses.