Foxglove - Delays and elevated failures in import processing for hosted users – Incident details

Delays and elevated failures in import processing for hosted users

Resolved
Degraded performance
Started 7 months agoLasted about 3 hours

Affected

API

Degraded performance from 7:11 PM to 10:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have remediated the problem and identified a subset of imports which failed and which we are currently working to restore. New imports are completing successfully.

  • Investigating
    Investigating

    We are currently investigating this incident.