Foxglove - Degraded Performance for Console and API – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Degraded Performance for Console and API
Resolved
Degraded performance
Started about 1 year ago
Lasted about 10 hours
Affected
App
API
Updates
Monitoring
February 01, 2024 at 7:14 PM
Monitoring
February 01, 2024 at 7:14 PM
We have identified the cause are currently monitoring performance.
Investigating
February 01, 2024 at 6:49 PM
Investigating
February 01, 2024 at 6:49 PM
We are currently investigating this incident.
Resolved
February 01, 2024 at 9:00 AM
Resolved
February 01, 2024 at 9:00 AM
This incident has been resolved.