Foxglove - Degraded API Performance for Console and API – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Degraded API Performance for Console and API
Resolved
Degraded performance
Started 9 months ago
Lasted about 2 hours
Affected
App
Degraded performance from 12:00 AM to 4:09 AM
API
Degraded performance from 12:00 AM to 4:09 AM
Updates
Monitoring
February 29, 2024 at 1:39 AM
Monitoring
February 29, 2024 at 1:39 AM
API response times are returning to normal.
Resolved
February 29, 2024 at 1:30 AM
Resolved
February 29, 2024 at 1:30 AM
This incident has been resolved.
Investigating
February 29, 2024 at 12:00 AM
Investigating
February 29, 2024 at 12:00 AM
We are currently investigating this incident.