Foxglove - Degraded API performance – Incident details

Degraded API performance

Resolved
Operational
Started 1 day agoLasted about 1 hour

Affected

API

Operational from 10:15 PM to 11:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have mitigated the issue and will continue to monitor.

  • Investigating
    Investigating

    We are currently investigating degraded API performance.