Foxglove - Issues with webhook deliveries – Incident details

Issues with webhook deliveries

Resolved
Degraded performance
Started about 1 month agoLasted 42 minutes

Affected

App

Degraded performance from 11:35 PM to 12:07 AM, Operational from 12:07 AM to 12:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    This is fixed, and delayed webhooks are delivering. We will continue to monitor.

  • Identified
    Identified

    Some webhooks are not currently being sent. We are in the process of mitigating.