Foxglove - Increased latency across API – Incident details
All systems operational
Increased latency across API
Resolved
Degraded performance
Started 24 days agoLasted about 5 hours
Affected
API
Degraded performance from 2:17 PM to 7:29 PM
Updates
Resolved
Resolved
This incident has been resolved.
Update
Update
We are still monitoring. Application performance should be recovered, and imports should be processing relatively, with a slight backlog.
Monitoring
Monitoring
We have implemented a partial fix and are in the process of implementing more performance improvements. Pending imports should be processing more quickly again.
Update
Update
We are continuing to work on a fix for this incident, pending imports are processing, but at a slower than normal rate.
Identified
Identified
We are continuing to work on a fix for this incident, we have identified a performance issue around import processing.
Investigating
Investigating
We are currently investigating increased latency across the API.