Foxglove - Service degradation – Incident details

Service degradation

Resolved
Degraded performance
Started 9 days agoLasted about 8 hours

Affected

App

Degraded performance from 11:00 AM to 6:56 PM

API

Degraded performance from 11:00 AM to 6:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are monitoring the incident with CloudFlare.

  • Investigating
    Investigating

    We are currently experiencing service degradation due to an upstream CloudFlare incident.