Foxglove - Cloud service degradation – Incident details

Cloud service degradation

Resolved
Major outage
Started 17 days agoLasted about 4 hours

Affected

App

Major outage from 6:08 PM to 10:00 PM

API

Major outage from 6:08 PM to 10:00 PM

Updates
  • Resolved
    Resolved

    Service has been fully restored.

  • Monitoring
    Monitoring

    We're seeing improved responses across the application and will continue to monitor the recovery of service.

  • Investigating
    Investigating

    We are currently seeing elevated error rates with our cloud provider and are investigating. Hosted upload processing may be delayed.