Foxglove - Degraded API performance – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Degraded API performance
Resolved
Operational
Started 11 months ago
Lasted about 1 hour
Affected
App
Operational from 5:22 PM to 6:24 PM
API
Operational from 5:22 PM to 6:24 PM
Updates
Resolved
February 21, 2024 at 6:24 PM
Resolved
February 21, 2024 at 6:24 PM
This incident has been resolved.
Monitoring
February 21, 2024 at 5:29 PM
Monitoring
February 21, 2024 at 5:29 PM
API response times are returning to normal.
Investigating
February 21, 2024 at 5:22 PM
Investigating
February 21, 2024 at 5:22 PM
We are currently investigating this incident.